Solving “Could not determine Java version from ‘9.0.1’” with Gradle and IntelliJ on MacOSX

Solution To Gradle Error As I was importing Gradle project to try out Java Spring, I encountered this error: Gradle complete project refresh failed Error:Could not determine java version from…

Continue ReadingSolving “Could not determine Java version from ‘9.0.1’” with Gradle and IntelliJ on MacOSX